Thursday, 16 July 2009

typepad errors..........

Is is just me or are others having problems opening typepad blogs............in bloglines I can see what they have written but none of the pics show..........the pics are all errors ........then when I try and open the typepad blog it says "internet explorer cannot display the webpage".........

this has been happening since last Fri or Sat..............does anyone have the same problem or suggestions to fix it...........

ADDED..............I have internet explorer 7 and xp on one computer and then vista and IE 8 on another and neither are working...........

.........take care til next time.....Chookyblue.........

27 comments:

  1. I did notice earlier that a typepad blog took a really long time to open...hmmmm! Love your photos in the previous post.

    ReplyDelete
  2. I think it must be a universal blogging problem. I have had trouble with IE opening all types of blogs and I published one of my blogs on Sunday - I can view it all on my home PC but when I look at it on my work PC it is only half there. Very annoying.

    Joolz

    ReplyDelete
  3. Same here...they seem to take forever to open...sometimes i just give up on them!
    Julia ♥

    ReplyDelete
  4. I "watch" blogs via Bloglines...just opened a few that I knew to be Typepad ones and ...no problems.....good weather here for blogsurfing...cold and miserable..xox

    ReplyDelete
  5. I also have had a problem .... I thought maybe 'pop ups'..I had a bit of a fiddle there but nothing...will check it out on my laptop it is Vista...

    ReplyDelete
  6. I was having the same problems with some (not all) typepad blogs but the problem has gone away in the last week....may have something to do with upgrading to Explorer 8?

    ReplyDelete
  7. I am also having problems with blogs but not necessarily typepad, opening a blog and not getting anything but the heading and advertising on the side. I use Vista but I think it might be a Windows problem. I hope they fix it soon, sooo annoying

    ReplyDelete
  8. hmmm yes sometimes that does happen, both with typepad and blogspot, doesn't seem to matter what computer I am logged onto either.One of life's frustrations huh.. but then doesn't always happen - quite random

    ReplyDelete
  9. I am having the same probs but not just typepad...blogger too????

    ReplyDelete
  10. This has been an on going problem with blogger blogs for at least a couple of months now. I ditched IE and am using chrome as my browser now, Girls who are using firefox also don't have these problems.

    ReplyDelete
  11. If you read the last two posts on my blog, you'll see that I've had major computer problems attributed to IE resulting in a visit to the computer doctor yesterday.

    Frustrating, huh?

    Just started following your blog and I'm enjoying the journey...except for the snake!

    EEeeewwww! (wink)

    ReplyDelete
  12. I've had problems with typepad in the past but occasionally with blogger too...just so you know you're not alone.

    ReplyDelete
  13. I've been having problems on and off for ages now. I even tried upgrading my IE and it didn't help. My brother is a computer guy and told me to switch to Firefox for my browser and I've literally not had one single issue since I switched! I only wish I'd done it sooner! :0)

    ReplyDelete
  14. Sorry, Chooky, I am too technically challenged to help you with this one.

    ReplyDelete
  15. Brand new computer and I thought those silly days would be over but that message seemed to come with new computer.
    I open another and then go back.
    It usually works.

    ReplyDelete
  16. I use firefox rather than IE and haven't had any problems with typepad at all.

    ReplyDelete
  17. Some times I have the same problem too.I don't know how to fix it!:)

    ReplyDelete
  18. a bit of that here as well - and also in blogger - seems random to me....

    ReplyDelete
  19. I just love your photos and relly enjoy your blog

    ReplyDelete
  20. I had the same problem after the upgrade of explorer to the version 8...I returned to the 7 one and all problems have gone away...
    Grazia

    ReplyDelete
  21. I use Mozilla Firefox and have no problem.

    ReplyDelete
  22. I use firefox and don't have any problems opening typepad blogs. Hope you solve the problem soon.
    l
    x

    ReplyDelete
  23. Have you tried Mozilla Firefox. It is free to download and a wonderful internet program. Hope you can sort it out! x Janelle

    ReplyDelete
  24. Can't help at all. I did enjoy the pics from the last post though. Your photos are always special.

    ReplyDelete
  25. Olá! Conheci o seu cantinho e é tão aconchegante... Sinto-me em casa! Parabéns pelo seu trabalho!!!
    Se puder, dê uma espiadinha no meu:
    magiadaines.blogspot.com
    Beijinhos brasileiros.

    ReplyDelete
  26. Love your pictures and all the flowers. They look lovely. I love the blocks you are working on....lovely.

    ReplyDelete
  27. Hey There Chookyblue... I'm using Google Chrome & No Problem's here...

    ReplyDelete

Thanks for taking time to visit my blog and comment...............much appeciated........